jfny.net
当前位置:首页 >> FrAmEwork 2.0 64位 >>

FrAmEwork 2.0 64位

请下载64位版本http://www.crsky.com/soft/32064.html

一般情况下,win7就不用再额外安装framework 2.0了,系统已经自带安装了,如果系统没有也可以直接下载并按提示进行安装即可,Microsoft .NET Framework 2.0 SP2 官方版https://www.ddooo.com/softdown/2082.htm

2.0太老了,没必要装这个,WIN7已经内置3.5版,直接安装64位的net framework 4.0以上版本,可以向下兼容。

win7无法安装Microsoft .NET Framework 4.5\4.0_百度经验 http://jingyan.baidu.com/article/ceb9fb10df34c28cac2ba059.html

由于软件安装需要.NET Framework 2.0,在win7安装2.0时提示已经做为系统的一部分被安装,不能重新安装。原因是win7自带了.NET Framework3.5所导致。解决方法:控制面板-程序-打开关闭win功能-.NET Framework3.5-左边弹开-勾2个

win7 x64系统自带了.net 2.0 (包含在.net 3.5)中 经你这么一折腾,估计系统被弄得奄奄一息了。还是重装系统吧

Microsoft .NET Framework 2.0版是Microsoft .NET Framework的最新更新,其中包括了您运行使用.NET Framework开发的应用程序时所需的所有内容。 Microsoft .NET Framework 2.0 版提供了改进的缓存、使用 ClickOnce 改进了应用程序部署和更新、通...

1.网上搜下载net.framework安装包,下载安装。 2.安装好之后,提示错误。检查net.framework是否激活 开始--运行---输入: appwiz.cpl 3 打开程序管理功能,【打开或关闭windows功能】 4. 打开关闭功能,勾选启用net.framework。

只需要安装.net framework 3.5(包括.NET2.0和3.0)。 安装方法: 1、点开始——在运行框中输入services.msc,按回车键; 2、选择Windows Update,鼠标右键选择停止; 3、按WIN+X组合键——选择命令提示符(管理员); 4、调出command命令窗口,输入...

现在的2.0不支持,用3.5的可以.装完之后打开控制面板-程序和功能-打开或关闭windows功能 找到.net framework 3.5 勾上下面两个复选框。下一步。OK。

网站首页 | 网站地图
All rights reserved Powered by www.jfny.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com